<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8"><title>Watch Madagascar: A Little Wild&#039;s Original Pride Song &#039;Be Proud!&#039;</title><meta http-equiv="x-ua-compatible" content="ie=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link href="https://fonts.googleapis.com/css?family=Roboto|Libre+Franklin" rel="stylesheet"><script>var environment =  window.location.host.match(/^((?:sbx)|(?:dev)|(?:stg)|(?:www))\./);if ('www' === environment[1] ){window.grumi = {key: '2a236ed9-fb8c-429e-ab47-cacac34a3be6'
};(function () {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//rumcdn.geoedge.be/grumi-ip.js';
var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);})();}</script><script src='https://cdnjs.cloudflare.com/ajax/libs/crypto-js/3.1.2/rollups/aes.js'></script><script>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</script><script>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</script><script>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {if (adUnits.length > 0) {pbjs.que.push(function() {pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}};pbjs.setConfig({userSync: {filterSettings: {iframe: {bidders: '*',   // '*' means all bidders
filter: 'include'
}}}});
fetchHeaderBids();});} else {fetchHeaderBids(false, true);}}</script><script>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {var isCoppa              = 1;PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/cr/comingsoon/tv';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/cr/comingsoon/tv', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '1175352').setTargeting('content_detail', '1').setTargeting('kw', 'dreamworks-animation,family,hulu,madagascar-a-little-wild,peacock,streaming,tv,tv-news,video').setTargeting('coppa', '0').setTargeting('site', 'comingsoon');if ( 'function' === typeof window.getUrlVars && !window.getUrlVars().coppa ) {isCoppa = 0;}googletag.pubads().setTagForChildDirectedTreatment(isCoppa);googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "1175352" },{ content_detail : "1" },{ kw : "dreamworks-animation,family,hulu,madagascar-a-little-wild,peacock,streaming,tv,tv-news,video" },{ coppa : "0" },{ site : "comingsoon" },],zone : 'tv'
}}</script><meta name="description" content="From DreamWorks Animation, Madagascar: A Little Wild is kicking off Pride Month with a Pride-themed episode and brand new original song “Be Proud!”"/><link rel="canonical" href="https://www.comingsoon.net/tv/trailers/1175352-watch-madagascar-a-little-wilds-original-pride-song-be-proud" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Watch Madagascar: A Little Wild&#039;s Original Pride Song &#039;Be Proud!&#039;" /><meta property="og:description" content="From DreamWorks Animation, Madagascar: A Little Wild is kicking off Pride Month with a Pride-themed episode and brand new original song “Be Proud!”" /><meta property="og:url" content="https://www.comingsoon.net/tv/trailers/1175352-watch-madagascar-a-little-wilds-original-pride-song-be-proud" /><meta property="og:site_name" content="ComingSoon.net" /><meta property="article:tag" content="dreamworks animation" /><meta property="article:tag" content="Hulu" /><meta property="article:tag" content="madagascar: a little wild" /><meta property="article:tag" content="Peacock" /><meta property="article:tag" content="streaming" /><meta property="article:tag" content="tv news" /><meta property="article:tag" content="video" /><meta property="article:section" content="TV" /><meta property="article:published_time" content="2021-05-25T13:26:37-04:00" /><meta property="article:modified_time" content="2021-05-25T13:28:50-04:00" /><meta property="og:updated_time" content="2021-05-25T13:28:50-04:00" /><meta property="fb:app_id" content="591106804308618" /><meta property="og:image" content="https://www.comingsoon.net/assets/uploads/2021/05/littlewild1.jpg" /><meta property="og:image:secure_url" content="https://www.comingsoon.net/assets/uploads/2021/05/littlewild1.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="450" /><meta property="og:image:alt" content="Watch Madagascar: A Little Wild&#039;s Original Pride Song &#039;Be Proud!&#039;" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="From DreamWorks Animation, Madagascar: A Little Wild is kicking off Pride Month with a Pride-themed episode and brand new original song “Be Proud!”" /><meta name="twitter:title" content="Watch Madagascar: A Little Wild&#039;s Original Pride Song &#039;Be Proud!&#039;" /><meta name="twitter:image" content="https://www.comingsoon.net/assets/uploads/2021/05/littlewild1.jpg" /><link rel="amphtml" href="https://www.comingsoon.net/tv/trailers/1175352-watch-madagascar-a-little-wilds-original-pride-song-be-proud/amp" /><meta name="generator" content="AMP for WP 1.0.66.3"/><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//widgets.outbrain.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts     = ["UA-316697-10"];PB.GAAuthor       = 'Kylie Hemmert';PB.baseDomain     = 'comingsoon.net';PB.CheckAMPCID    = false;PB.checkAB        = true;PB.baseRequestUrl = 'https://www.comingsoon.net';
(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.comingsoon.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=765"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' type='text/css' media='all' href='https://www.comingsoon.net/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-movies/assets/css/admin.css,wp-content/plugins/pb-movies/assets/css/select2.css,wp-content/plugins/pb-slideshow/assets/css/slideshow.css,wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css,wp-content/plugins/searchiq/assets/3.4/css/frontend/icon-moon.css,wp-content/plugins/searchiq/assets/3.4/css/frontend/stylesheet.css,wp-content/plugins/spotim-comments/assets/stylesheets/main.css,wp-content/themes/comingsoon/css/cs.css&amp;ver=27534293b004b7e8c9c9d4ea24ba194860f88899' /><link rel='stylesheet' type='text/css' media='screen' href='https://www.comingsoon.net/wp-content/plugins/bwp-minify/min/?f=wp-content/mu-plugins/general-css/general-styles.css,wp-content/plugins/nextgen-gallery/css/nggallery.css&amp;ver=27534293b004b7e8c9c9d4ea24ba194860f88899' /><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pebblebed/media/js/htmlParser.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pebblebed/media/js/postscribe.min.js?ver=1.1.2'></script><script type='text/javascript' src='https://www.comingsoon.net/libraries/pebblebed/js/gn_country.js'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pebblebed/media/js/pb.core.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pebblebed/media/js/modernizr.js?ver=2.6.2'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js?ver=2.0.1'></script><link rel='https://api.w.org/' href='https://www.comingsoon.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.comingsoon.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.comingsoon.net/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://www.comingsoon.net/?p=1175352' /><link rel="alternate" type="application/json+oembed" href="https://www.comingsoon.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.comingsoon.net%2Ftv%2Ftrailers%2F1175352-watch-madagascar-a-little-wilds-original-pride-song-be-proud" /><link rel="alternate" type="text/xml+oembed" href="https://www.comingsoon.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.comingsoon.net%2Ftv%2Ftrailers%2F1175352-watch-madagascar-a-little-wilds-original-pride-song-be-proud&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:2:\"tv\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:1175352;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');return false;}//--></script> <script type="text/javascript">(function () {window.siqConfig = {engineKey: "67057ec85b0dc60c5a3dfb7bd38f1118"
};window.siqConfig.baseUrl = "//pub.searchiq.co/";
var script = document.createElement("SCRIPT");script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;script.id = "siq-container";document.getElementsByTagName("HEAD")[0].appendChild(script);})();</script><link rel="shortcut icon" type="image/x-icon" href="https://www.comingsoon.net/wp-content/themes/comingsoon/favicon.ico" /><link rel="apple-touch-icon" href="https://www.comingsoon.net/wp-content/themes/comingsoon/touch-icon-iphone.png" /><link rel="apple-touch-icon" sizes="76x76" href="https://www.comingsoon.net/wp-content/themes/comingsoon/touch-icon-ipad.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.comingsoon.net/wp-content/themes/comingsoon/touch-icon-iphone-retina.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.comingsoon.net/wp-content/themes/comingsoon/touch-icon-ipad-retina.png" /><script type="text/javascript">var gptRefreshTimer = 30;</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-316697-10', 'auto');ga('send', 'pageview');</script><script type="text/javascript">function tkoSetting(){var x = document.createElement('style');x.type = 'text/css';x.innerHTML = '#spotim-specific, .ob-smartfeed-wrapper{ display: none; }';window.top.document.head.appendChild( x );</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(function() {googletag.pubads().setTargeting('ntvPlacement', '1111862');});</script><script>if(window.innerWidth >= 420 && window.innerWidth <= 800){var tabletPrtraitFix = document.createElement('style');tabletPrtraitFix.innerHTML = 'body .wrapper {padding-top: 80px;} html .home .first-sidebar, .category-movies .first-sidebar, .category-dvd-releases .first-sidebar, .category-blu-ray-releases .first-sidebar, .category-horror .first-sidebar, .category-superherohype .first-sidebar{margin-top: -300px;}';window.top.document.head.appendChild(tabletPrtraitFix);}if ((window.location.toString().indexOf('comingsoon') > -1) && (window.location.toString().indexOf('horror') > -1)){if(window.innerWidth >= 420 && window.innerWidth <= 800){var tabletPrtraitFix = document.createElement('style');tabletPrtraitFix.innerHTML = '.category-horror .content-top, .category-horror .content-bottom, .category-superherohype .content-top, .category-superherohype .content-bottom {min-width: auto; width: 465px;}';window.top.document.head.appendChild(tabletPrtraitFix);}}</script><style type="text/css">.search-form-wrapper{width:100%;margin:0;padding:0;background:none}@media only screen and (min-width:768px){.search-form-wrapper.widget_siq_search_widget.hidden{visibility:visible !important;opacity:1 !important;display:block}div#siq-expandwdgt-cont{overflow:hidden;height:41px}a#js-toggle-search{display:none;height:0 !important;width:0 !important}.search-form-wrapper{width:300px;margin:11px 0 0}span.siq-expandwdgt-icon{top:3px !important;border-right:dashed 1px #ddd !important;width:40px !important}input.siq-expandwdgt-input.siq_searchBox{padding:0 0 0 47px !important;border-radius:0 !important;border:solid 1px #ddd !important;background:#fff !important}span.siq-expandwdgt-icon:before{content:"\e900";font-family:'SIQ_icomoon';font-size:18px;color:grey}}@media only screen and (min-width:980px){.search-form-wrapper{width:260px;margin:0}}</style><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://ubiquitousyard.com/v2zevHrJh418tx_2fmnt5YJqHCh76mHq56ze1PNT8EjamqPEhrpKADDY",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data){var e,o="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=o?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(n,i){var a={__tcfapiReturn:{returnValue:n,success:i,callId:e.callId}};t.source.postMessage(o?JSON.stringify(a):a,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://rusticprice.com/v2hhmowL2B0qQSAiGWUxfPMOn3V-AbO1K1bHIU09KnnDelWSvZi0R8xrgmmN30UA2TChBDQgb",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6036161&cv=2.0&cj=1" /></noscript><script>var pwidget_config = {defaults: {sharePopups: true,}};</script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><meta name="p:domain_verify" content="9e8e89391dec86be0ce3b4f89d42189a"/><style type="text/css">@media screen and (min-width:882px){.search-form-wrapper{width:200px;margin:0}span.siq-expandwdgt-icon{width:34px !important}.main-nav .menu-item a{padding:0 0.8em 0 1.33em}}.container-header.contain{max-width:100%}.pb-in-article-content{text-align:center}.border-yellow{border-bottom:1px dashed #daed00;padding-bottom:2px;margin-bottom:4px}.original{color:#ed2724}.pbslideshow.gallery-hop .pbslideshow-navigation-buttons .pbslideshow-btn{background:#000 none}.hop .hop-right{top:0;margin-top:30px}@media screen and (min-width:61.25em){article.type-post .article-content .netflix-list p{-webkit-columns:2;-moz-columns:2;columns:2}.fixed-header.affix{z-index:11}.menu-item-has-children .sub-menu{left:50%;margin-left:-75px;width:150px}.menu-item-channels .sub-menu{left:50%;margin-left:-96px;width:194px!important}}article.type-post .article-content p img[style*="float:left"],article.type-post .article-content p img.alignleft{width:auto}div[id^="creative"]{margin:0 auto}.category-horror .content-top .listed-article{overflow:hidden;min-height:64px;height:auto}.bx-viewport .pbslideshow-slider-item img{opacity:1 !important}@media screen and (min-device-width:730px){.roadblock{min-height:80px}.home .wrapper-top{padding-bottom:20px}.pbslideshow-navigation{background-color:transparent}}.menu-categories-container .js-articles-nav{z-index:9}.disqus-expand-btn{background:#ae030e !important;font-size:1.5em !important;border:1px solid #000 !important;line-height:52px !important;color:#fff !important}.jspContainer{overflow:hidden;position:relative;max-height:200px}.pbslideshow-slider-description{max-height:200px}h2 #start-gallery{display:none}.article-content h2 > p{font-size:22px !important;margin:0;line-height:1}.sb-slideshow video{position:relative !important}#billboard-close-btn svg{height:20px !important;width:20px !important}.single-pb_eventhub div#js-articles-bottom.js-articles-top{margin-right:20px}.single-pb_eventhub .featured-posts ul{display:grid;grid-template-columns:auto auto;grid-template-rows:50% 50%;grid-column-gap:3px;grid-row-gap:3px;list-style:none}.single-pb_eventhub .featured-posts ul li{width:auto;height:auto;margin:0;float:none}iframe#bamf-vp_1539891611{width:100%}div#cookieNotice{display:none !important}@media screen and (max-width:415px){table{max-width:300px}}.article-content *{max-width:100%}</style><script>window.onload = function(){if( window.location.href.toString().indexOf('/videos') > -1 ){document.body.classList.add('single');};}</script><style type="text/css">[id^=bamf-vp_]{min-height:365px;max-height:365px}</style><meta name="google-site-verification" content="CoiZhYsfDKzDd_0NewV5MeATmTN6a98ZLT6RU0DCJm4" /></head><body class="post-template-default single single-post postid-1175352 single-format-standard"><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><div class="wrapper"><div class="container-header contain"><header id="header" class="header js-fixed-header fixed-header"><div class="container-top-header"><div class="top-header"><a class="site-logo" href="https://www.comingsoon.net/" rel="home" title="ComingSoon.net | New Movies, Movie Trailers, TV, Digital, Blu-ray &amp; Video Game News!"><div id="custom_html-10" class="widget_text widget_custom_html"><h3 class="title">Logo &#8211; Original</h3><div class="textwidget custom-html-widget"><img src="/assets/uploads/2020/06/comingsoon_us_horizontal_primary_color_dark_bg_png.png" alt="ComingSoon.net | New Movies, Movie Trailers, TV, Digital, Blu-ray & Video Game News!" class="no-lazy"></div></div></a><a id="js-toggle-menu" class="toggle-button toggle-menu" href="https://www.comingsoon.net"><span>Menu</span></a></div></div><div class="container-nav"><nav class="main-nav clearfix"><div class="main-menu-container btn-decoration"><ul id="menu-main-menu" class="menu"><li id="menu-item-377071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377071"><a href="/">Home</a></li><li id="menu-item-287373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-287373"><a href="https://www.comingsoon.net/movies" >Movies</a><ul class="sub-menu"><li id="menu-item-468085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468085"><a href="http://www.comingsoon.net/hub/movie-reviews" >Movie Reviews</a></li><li id="menu-item-468087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468087"><a href="http://www.comingsoon.net/hub/movie-news" >Movie News</a></li></ul></li><li id="menu-item-287383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-287383"><a href="https://www.comingsoon.net/tv" >TV</a></li><li id="menu-item-688533" class="menu-item menu-item-type-post_type menu-item-object-pb_eventhub menu-item-has-children menu-item-688533"><a href="https://www.comingsoon.net/hub/streaming" >Streaming</a><ul class="sub-menu"><li id="menu-item-688539" class="menu-item menu-item-type-post_type menu-item-object-pb_eventhub menu-item-688539"><a href="https://www.comingsoon.net/hub/netflix" >Netflix</a></li><li id="menu-item-688537" class="menu-item menu-item-type-post_type menu-item-object-pb_eventhub menu-item-688537"><a href="https://www.comingsoon.net/hub/amazon-prime-video" >Amazon Prime</a></li><li id="menu-item-688535" class="menu-item menu-item-type-post_type menu-item-object-pb_eventhub menu-item-688535"><a href="https://www.comingsoon.net/hub/hulu" >Hulu</a></li></ul></li><li id="menu-item-287381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-287381"><a href="https://www.comingsoon.net/games" >Games</a><ul class="sub-menu"><li id="menu-item-468153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468153"><a href="http://www.comingsoon.net/hub/video-game-news" >Video Game News</a></li></ul></li><li id="menu-item-295875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295875"><a href="https://www.comingsoon.net/trailers" >Trailers</a></li><li id="menu-item-287379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-287379"><a href="https://www.comingsoon.net/dvd" >DVD</a><ul class="sub-menu"><li id="menu-item-376951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376951"><a href="https://www.comingsoon.net/dvd/dvd-releases" >DVD Releases</a></li><li id="menu-item-376949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376949"><a href="https://www.comingsoon.net/dvd/blu-ray-releases" >Blu-Ray Releases</a></li></ul></li><li id="menu-item-750281" class="menu-item-channels menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-750281"><a href="#">Channels</a><ul class="sub-menu"><li id="menu-item-750283" class="menu-item-styd menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750283"><a href="https://www.comingsoon.net/horror" >Horror</a></li><li id="menu-item-750285" class="menu-item-shh menu-item menu-item-type-custom menu-item-object-custom menu-item-750285"><a target="_blank" href="http://www.superherohype.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.superherohype.com']);">Super Hero Hype</a></li></ul></li></ul></div><div class="clearfix top-nav-widget"><div id="siq_search_widget-2" class="search-form-wrapper widget_siq_search_widget"><div id="siq-expandwdgt-cont" class="siq-expandwdgt-cont"> <form class="siq-expandwdgt" action="https://www.comingsoon.net"> <input type="search" placeholder="Search" value="" name="s" class="siq-expandwdgt-input"><input type='hidden' value='(categories:"Article" OR categories:"Blu-Ray Releases" OR categories:"Channels" OR categories:"Comics" OR categories:"DVD" OR categories:"DVD Releases" OR categories:"Extras" OR categories:"Gallery" OR categories:"Games" OR categories:"Horror" OR categories:"Movies" OR categories:"TV" OR categories:"Weekend Warrior")' name='siqACFilters' /><span class="siq-expandwdgt-icon"></span> </form></div></div><a id="js-toggle-search" class="toggle-button toggle-search" href="#search"><span>Search</span></a></div></nav></div></header></div><div class="leaderboard js-leaderboard"><aside class="leaderboard-ad-container widget_evolve_ad_gpt_widget promo"><div id=""><div id="pb_prebidjs_320x150_320x100_320x50_a_1621994654"
data-id="pb_prebidjs_320x150_320x100_320x50_a_1621994654"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {PB                = PB || {};PB.gptStandAlone  = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_a_1621994654'] = googletag.defineSlot('/4403/cr/comingsoon/tv', [[320, 150],[320, 100],[320, 50],[300, 50]], 'pb_prebidjs_320x150_320x100_320x50_a_1621994654')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1175352').setTargeting('content_detail', '1').setTargeting('kw', 'dreamworks-animation,family,hulu,madagascar-a-little-wild,peacock,streaming,tv,tv-news,video').setTargeting('coppa', '0').setTargeting('site', 'comingsoon');googletag.enableServices();googletag.display('pb_prebidjs_320x150_320x100_320x50_a_1621994654');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_a_1621994654']]);});}</script></div></div></aside><aside class="leaderboard-ad-container widget_evolve_ad_gpt_widget promo"><div id=""><div id="pb_prebidjs_970x250_970x90_728x90_a"
data-id="pb_prebidjs_970x250_970x90_728x90_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/comingsoon\/tv","adDiv":"pb_prebidjs_970x250_970x90_728x90_a","sizeStr":"[[970, 250],[970, 90],[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[728, 90]]"},{"viewport":"[980, 0]","sizes":"[[970, 250],[970, 90],[728, 90]]"}],"targeting":{"pos":"A","ct":"article","ci":"1175352","content_detail":1,"kw":"dreamworks-animation,family,hulu,madagascar-a-little-wild,peacock,streaming,tv,tv-news,video","coppa":"0","site":"comingsoon"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></aside></div><div class="contain"><div class="clearfix main-content content js-main-content"><div class="column main"><div class="articles-container js-articles-container"><div class="article-item js-inview" data-is-active="true"><h1 class="post-title">Watch Madagascar: A Little Wild&#8217;s Original Pride Song &#8216;Be Proud!&#8217;</h1><div class="article-content"><table class="no-break" cellpadding="0" cellspacing="0" border="0"><tr><td><script type="text/template" id="js-single-article"><div class="article-item js-inview"><h1 class="post-title"><%= title %></h1><div class="article-content"><table class="no-break" cellpadding="0" cellspacing="0" border="0"><tr><td><article class="js-article post-1175352 post type-post status-publish format-standard has-post-thumbnail hentry category-family category-tv tag-dreamworks-animation tag-hulu tag-madagascar-a-little-wild tag-peacock tag-streaming tag-tv-news tag-video pb_article_type-trailers"data-id="<%- id %>"
data-url="<%- url %>"
data-title="<%- title %>"><div class="meta"><div class="meta-info"><div class="author">By
<% if (author.link) { %><a class="listed-article-author" href="<%= author.link %>"><%= author.name %></a><% } else { %><%= author.name %><% } %>ON</div><div class="date"><time datetime=""><%= date %></time></div></div><div class="a2a_kit a2a_kit_size_32 a2a_default_style" data-a2a-url="<%- url %>" data-a2a-title="<%- title %>"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_reddit"></a><a class="a2a_button_pinterest"></a><a class="a2a_button_whatsapp"></a><a class="a2a_button_email"></a></div></div><div class="article-content js-article-content"><%= content %></div><div class="js-cs-article-zerg-widget zergnet-widget"></div><div class="load-more load-more-article"><div class="c-wrapper"></div><div id="js-show-comments-<%- id %>" class="js-show-comments btn"
data-post-id="<%- id %>"
data-post-url="<%- url %>">show comments
</div></div></article></td></tr></table></div></div></script><div class="tags-container"><a href="https://www.comingsoon.net/tag/dreamworks-animation" rel="tag">dreamworks animation</a> <a href="https://www.comingsoon.net/tag/hulu" rel="tag">Hulu</a> <a href="https://www.comingsoon.net/tag/madagascar-a-little-wild" rel="tag">madagascar: a little wild</a> <a href="https://www.comingsoon.net/tag/peacock" rel="tag">Peacock</a> <a href="https://www.comingsoon.net/tag/streaming" rel="tag">streaming</a> <a href="https://www.comingsoon.net/tag/tv-news" rel="tag">tv news</a> <a href="https://www.comingsoon.net/tag/video" rel="tag">video</a></div><article class="js-article post-1175352 post type-post status-publish format-standard has-post-thumbnail hentry category-family category-tv tag-dreamworks-animation tag-hulu tag-madagascar-a-little-wild tag-peacock tag-streaming tag-tv-news tag-video pb_article_type-trailers" id="post-1175352"
data-id="1175352"
data-url="https://www.comingsoon.net/tv/trailers/1175352-watch-madagascar-a-little-wilds-original-pride-song-be-proud"
data-title="Watch Madagascar: A Little Wild&#8217;s Original Pride Song &#8216;Be Proud!&#8217;"><div class="meta clearfix"><div class="meta-info clearfix"><div class="author">By <a class="listed-article-author" rel="author" href="https://www.comingsoon.net/author/khemmert">Kylie Hemmert</a> </div><div class="date"> ON<time datetime="2021-05-25"> May 25, 2021</time></div><div class="share article-header-widget"></div></div><div class="a2a_kit a2a_kit_size_32 a2a_default_style" data-a2a-url="https://www.comingsoon.net/tv/trailers/1175352-watch-madagascar-a-little-wilds-original-pride-song-be-proud" data-a2a-title="Watch Madagascar: A Little Wild&#8217;s Original Pride Song &#8216;Be Proud!&#8217;"> <a class="a2a_button_facebook"></a> <a class="a2a_button_twitter"></a> <a class="a2a_button_reddit"></a> <a class="a2a_button_pinterest"></a> <a class="a2a_button_whatsapp"></a> <a class="a2a_button_email"></a></div><script async src="https://static.addtoany.com/menu/page.js"></script></div><div class="js-medium-rectangle-ad"></div><div class="article-content"><p><img class="alignnone wp-image-1175357 no-lazy" src="https://www.comingsoon.net/assets/uploads/2021/05/littlewild1.jpg" alt="Watch Madagascar: A Little Wild's Original Pride Song 'Be Proud!'" width="640" height="360" srcset="https://www.comingsoon.net/assets/uploads/2021/05/littlewild1.jpg 800w, https://www.comingsoon.net/assets/uploads/2021/05/littlewild1-140x79.jpg 140w, https://www.comingsoon.net/assets/uploads/2021/05/littlewild1-768x432.jpg 768w, https://www.comingsoon.net/assets/uploads/2021/05/littlewild1-227x128.jpg 227w, https://www.comingsoon.net/assets/uploads/2021/05/littlewild1-311x175.jpg 311w, https://www.comingsoon.net/assets/uploads/2021/05/littlewild1-650x365.jpg 650w, https://www.comingsoon.net/assets/uploads/2021/05/littlewild1-310x174.jpg 310w, https://www.comingsoon.net/assets/uploads/2021/05/littlewild1-480x270.jpg 480w" sizes="(max-width: 640px) 100vw, 640px"></p><p>From DreamWorks Animation, <strong>Madagascar: A Little Wild</strong> is kicking off Pride Month with a Pride-themed episode and brand new original song &ldquo;Be Proud!&rdquo;, featured among the series&rsquo; newest episodes premiering on Peacock and Hulu on May 27. The episode and colorful anthem features new habitat resident and nonbinary character &ldquo;Odee Elliot&rdquo; the Okapi and is voiced by nonbinary actor Ezra Menas (Spielberg&rsquo;s <strong>West Side Story</strong>, Broadway&rsquo;s <strong>Jagged Little Pill</strong>, pronouns: zie/hir/they).</p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-46" class="widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_300x250_a_1621994654"
data-id="pb_prebidjs_300x250_a_1621994654"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {PB                = PB || {};PB.gptStandAlone  = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_a_1621994654'] = googletag.defineSlot('/4403/cr/comingsoon/tv', [[300, 250]], 'pb_prebidjs_300x250_a_1621994654')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1175352').setTargeting('content_detail', '1').setTargeting('kw', 'dreamworks-animation,family,hulu,madagascar-a-little-wild,peacock,streaming,tv,tv-news,video,in-article-mobile').setTargeting('coppa', '0').setTargeting('site', 'comingsoon');googletag.enableServices();googletag.display('pb_prebidjs_300x250_a_1621994654');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_a_1621994654']]);});}</script></div></div></div><div id="evolve_ad_gpt_widget-44" class="widget_evolve_ad_gpt_widget"><div id=""><div id="tv_300x250_p_slot4_1621994654"
data-id="tv_300x250_p_slot4_1621994654"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {PB                = PB || {};PB.gptStandAlone  = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 250]]).addSize([980, 0], [[300, 250]]).build();PB.gptStandAlone['tv_300x250_p_slot4_1621994654'] = googletag.defineSlot('/4403/cr/comingsoon/tv', [[300, 250]], 'tv_300x250_p_slot4_1621994654')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'P').setTargeting('ct', 'article').setTargeting('ci', '1175352').setTargeting('content_detail', '1').setTargeting('kw', 'dreamworks-animation,family,hulu,madagascar-a-little-wild,peacock,streaming,tv,tv-news,video,in-article').setTargeting('coppa', '0').setTargeting('site', 'comingsoon');googletag.enableServices();googletag.display('tv_300x250_p_slot4_1621994654');googletag.pubads().refresh([PB.gptStandAlone['tv_300x250_p_slot4_1621994654']]);});}</script></div></div></div></div><p>&ldquo;If I would have seen this when I was a kid, I don&rsquo;t even know what I would&rsquo;ve done,&rdquo; Menas said in a statement. &ldquo;This kind of acceptance and love and celebration, I think, is the biggest takeaway from this episode. It&rsquo;s just a beautiful thing. Makes me cry.&rdquo;</p><p><a href="https://www.comingsoon.net/movies/news/1175254-the-boss-baby-family-business-to-premiere-on-peacock-in-theaters-simultaneously" target="_blank" rel="noopener"><strong>RELATED: The Boss Baby: Family Business to Premiere on Peacock &amp; In Theaters Simultaneously</strong></a></p><p>The song is part of the Pride-themed episode called &ldquo;Whatever Floats Your Float,&rdquo; written by Laura Zak, taking place in the lead-up to the habitat&rsquo;s annual Animal Pride Parade. When Marty meets the habitat&rsquo;s newest resident Odee, Marty can&rsquo;t decide what float Odee should join. Are they a zebra? Or a giraffe? In Marty&rsquo;s personal mission to define what kind of animal Odee is, he is missing out on celebrating all the wonderful things that make Odee who they are.</p><p>&ldquo;The &lsquo;Whatever Floats Your Float&rsquo; episode of<strong> Madagascar: A Little Wild</strong> shows kids and parents that there&rsquo;s a place for everyone to &lsquo;Be Proud&rsquo; of who they are. The writers have crafted a beautiful episode about identity at a time when LGBTQ inclusion in kids and family programming is rapidly growing and more industry leaders like Dreamworks Animation are working with GLAAD to ensure that all families are represented on-screen. We can&rsquo;t wait for kids and parents around the world to fall in love with Odee, the same way that we have!&rdquo; noted Jeremy Blacklow, GLAAD Director of Entertainment Media.</p><p>Check out the &ldquo;Be Proud&rdquo; video below:</p><div style="width: 100%; position: relative; height: auto;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe id=&quot;bamf-vp_1621962030_1746576&quot; src=&quot;https://play.springboardplatform.com?autoplay=false&amp;controls=true&amp;loop=false&amp;muted=true&amp;iu=%2F4403%2Fcr%2Fcomingsoon%2Fvast&amp;cust_params=kw%3Dvast&amp;width=640&amp;height=360&amp;site_id=71&amp;video_id=1746576&amp;lazy=false&amp;debug=false&quot; name=&quot;bamf-vp_1621962030_1746576&quot; width=&quot;640&quot; height=&quot;360&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot; allowfullscreen=&quot;allowfullscreen&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe id="bamf-vp_1621962030_1746576" src="https://play.springboardplatform.com?autoplay=false&amp;controls=true&amp;loop=false&amp;muted=true&amp;iu=%2F4403%2Fcr%2Fcomingsoon%2Fvast&amp;cust_params=kw%3Dvast&amp;width=640&amp;height=360&amp;site_id=71&amp;video_id=1746576&amp;lazy=false&amp;debug=false" name="bamf-vp_1621962030_1746576" width="640" height="360" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></noscript><script id="bamf-vp_1621962030_1746576-script" src="https://play.springboardplatform.com/loader.min.js?iframeId=bamf-vp_1621962030_1746576&amp;lazy=false&amp;debug=false&amp;viewability=false"></script></div><p>A full-length version of the song will be available on <a href="https://backlotmusic.ffm.to/madagascar" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://backlotmusic.ffm.to']);" target="_blank" rel="noopener">Spotify</a> and <a href="https://backlotmusic.ffm.to/madagascar" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://backlotmusic.ffm.to']);" target="_blank" rel="noopener">Apple Music</a> on Friday, May 28.</p><p>Loveable foursome Alex the Lion, Marty the Zebra, Melman the Giraffe, and Gloria the Hippo steal the show in <strong>Madagascar: A Little Wild</strong>, executive produced by Johanna Stein (<strong>Kung Fu Panda: The Paws of Destiny</strong>). Capturing the iconic personalities of each of the four dynamos, <strong>Madagascar: A Little Wild</strong> showcases the team as kids residing in their rescue habitat at the Central Park Zoo. They might be small, but like everybody who lands in New York City, these little guys have big dreams and <strong>Madagascar: A Little Wild</strong> will follow all of their adventures.</p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-47" class="widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_300x250_c_1621994654"
data-id="pb_prebidjs_300x250_c_1621994654"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {PB                = PB || {};PB.gptStandAlone  = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_c_1621994654'] = googletag.defineSlot('/4403/cr/comingsoon/tv', [[300, 250]], 'pb_prebidjs_300x250_c_1621994654')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'C').setTargeting('ct', 'article').setTargeting('ci', '1175352').setTargeting('content_detail', '1').setTargeting('kw', 'dreamworks-animation,family,hulu,madagascar-a-little-wild,peacock,streaming,tv,tv-news,video,in-article-mobile').setTargeting('coppa', '0').setTargeting('site', 'comingsoon');googletag.enableServices();googletag.display('pb_prebidjs_300x250_c_1621994654');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_c_1621994654']]);});}</script></div></div></div></div><p>Alex, Marty, Melman, and Gloria continue their big adventures in New York City. Melman gets jealous when a new friend is getting more attention from Kate, Marty sets out to stage the best Animal Pride Parade the habitat has ever seen, and the foursome takes a trip to Coney Island to ride the newest roller coaster. But even when their adventures cause a bit of chaos, these pals always find the bright side of any situation.</p><p><a href="https://www.comingsoon.net/tv/trailers/1174802-trollstopia-season-3-out-in-june-check-out-new-trailer" target="_blank" rel="noopener"><strong>RELATED: TrollsTopia Season 3 Out in June, Check Out New Trailer</strong></a></p><p>The series&rsquo; voice actors include Tucker Chandler (<strong>I Lost My Body</strong>) as &ldquo;Alex&rdquo;, Amir O&rsquo;Neil (<strong>Mann and Wife</strong>) as &ldquo;Marty&rdquo;, Shaylin Becton (<strong>Strive</strong>) as &ldquo;Gloria&rdquo;, Luke Lowe (<strong>Big City Greens</strong>) as &ldquo;Melman&rdquo;, Jasmine Gatewood (<strong>Animal Kingdom</strong>) as &ldquo;Kate&rdquo;, and Eric Petersen (<strong>Kirstie</strong>) as &ldquo;Ant&rsquo;Ney&rdquo;. Da&rsquo;Vine Joy Randolph (<strong>High Fidelity</strong>) as &ldquo;Sergeant Hoof&rdquo;, Ezra Menas (<strong>Jagged Little Pill</strong>) as &ldquo;Odee Eliot&rdquo;, and Eric Stonestreet (<strong>Modern Family</strong>) as &ldquo;Harley Horns&rdquo; guest star.</p><p><strong>Madagascar: A Little Wild</strong> is executive produced by Johanna Stein (<strong>Kung Fu Panda: The Paws of Destiny</strong>) with Dana Starfield (<strong>Monster High: Welcome to Monster High</strong>) co-executive producing.</p><p><img class="lazy lazy-hidden alignnone size-full wp-image-1175356" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.comingsoon.net/assets/uploads/2021/05/littlewild2.jpg" alt="" width="640" height="960" data-lazy-srcset="https://www.comingsoon.net/assets/uploads/2021/05/littlewild2.jpg 640w, https://www.comingsoon.net/assets/uploads/2021/05/littlewild2-400x600.jpg 400w, https://www.comingsoon.net/assets/uploads/2021/05/littlewild2-221x332.jpg 221w" data-lazy-sizes="(max-width: 640px) 100vw, 640px"><noscript><img class="alignnone size-full wp-image-1175356" src="https://www.comingsoon.net/assets/uploads/2021/05/littlewild2.jpg" alt="" width="640" height="960" srcset="https://www.comingsoon.net/assets/uploads/2021/05/littlewild2.jpg 640w, https://www.comingsoon.net/assets/uploads/2021/05/littlewild2-400x600.jpg 400w, https://www.comingsoon.net/assets/uploads/2021/05/littlewild2-221x332.jpg 221w" sizes="(max-width: 640px) 100vw, 640px"></noscript></p></div><div class="bottom"><div class="share-buttons-container hidden-share-buttons"><div class="share-button js-share-button share-button-facebook js-share-button-facebook" data-url="https://www.comingsoon.net/tv/trailers/1175352-watch-madagascar-a-little-wilds-original-pride-song-be-proud" data-title="Watch Madagascar: A Little Wild&#8217;s Original Pride Song &#8216;Be Proud!&#8217;" data-provider="onFacebook" data-label="Large Facebook share button"> <a href="#" class="no-underline"> <span class="share-icon share-facebook-icon"><svg id="Layer_1" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"><path id="path3" d="m9.385 2.555h-0.864c-0.678 0-0.809 0.362-0.809 0.893v1.171h1.617v1.833h-1.618v4.705h-1.686v-4.705h-1.41v-1.833h1.41v-1.352c0-1.569 0.854-2.424 2.1-2.424l1.26 0.002v1.71z" fill="#fff"/></svg> </span> SHARE </a></div><div class="share-button js-share-button share-button-twitter js-share-button-twitter" data-url="https://www.comingsoon.net/tv/trailers/1175352-watch-madagascar-a-little-wilds-original-pride-song-be-proud" data-title="Watch Madagascar: A Little Wild&#8217;s Original Pride Song &#8216;Be Proud!&#8217;" data-provider="onTwitter" data-label="Large Twitter share button"> <a href="#" class="no-underline"> <span class="share-icon share-twitter-icon"> <svg id="Layer_1" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"><path id="path3" d="m12.153 2.979c-0.015-0.018-0.04-0.022-0.06-0.014-0.309 0.129-0.634 0.223-0.969 0.277 0.355-0.252 0.62-0.602 0.756-1.001 0.006-0.02 0-0.04-0.017-0.053s-0.04-0.015-0.058-0.004c-0.4 0.224-0.833 0.382-1.289 0.469-0.403-0.395-0.966-0.62-1.549-0.62-1.186 0-2.15 0.909-2.15 2.026 0 0.136 0.014 0.27 0.042 0.399-1.642-0.095-3.177-0.838-4.221-2.045-0.011-0.013-0.027-0.019-0.044-0.017-0.017 0.001-0.032 0.01-0.041 0.023-0.19 0.308-0.29 0.661-0.29 1.019 0 0.622 0.299 1.203 0.81 1.586-0.263-0.03-0.52-0.108-0.751-0.229-0.016-0.008-0.035-0.008-0.051 0-0.015 0.009-0.025 0.024-0.025 0.041v0.026c0 0.893 0.624 1.676 1.511 1.937-0.234 0.035-0.477 0.033-0.715-0.01-0.018-0.004-0.036 0.002-0.048 0.016-0.012 0.012-0.016 0.03-0.01 0.047 0.266 0.783 1.005 1.332 1.866 1.4-0.718 0.496-1.567 0.757-2.463 0.757-0.165 0-0.332-0.009-0.495-0.028-0.023-0.002-0.046 0.011-0.054 0.033s0 0.045 0.021 0.057c0.97 0.586 2.092 0.896 3.244 0.896 3.77 0 6.022-2.887 6.022-5.678 0-0.078-0.002-0.154-0.005-0.232 0.406-0.28 0.755-0.623 1.037-1.021 0.012-0.018 0.011-0.042-0.004-0.057z" fill="#fff"/></svg> </span> TWEET </a></div></div></div><div class="js-cs-article-zerg-widget zergnet-widget zergnet-widget-36274" data-zerg-widget-id="36274"></div><div class="share article-footer-widget"><div class="OUTBRAIN" data-src="https://www.comingsoon.net/tv/trailers/1175352-watch-madagascar-a-little-wilds-original-pride-song-be-proud" data-widget-id="AR_1" data-ob-template="ComingSoon.net"></div></div><div id="ingageunit"></div><div class="js-insticator-holder"></div><div class="wrapper"></div><div id="js-show-comments-1175352"
class="js-show-comments btn"
data-post-id="1175352"
data-post-url="https://www.comingsoon.net/tv/trailers/1175352-watch-madagascar-a-little-wilds-original-pride-song-be-proud"
><script
async
src="https://launcher.spot.im/spot/sp_2GeZ6ZFL"
data-spotim-module="spotim-launcher"></script><a href="#" class="spotim-expand-btn">Show Comments</a></div></article></td></tr></table></div></div></div><div class="right-rail"><div class="inner-right-rail js-site-sidebar"><aside class="centered promo-rectangle js-sticky-atf widget_evolve_ad_gpt_widget promo"><div id=""><div id="pb_prebidjs_300x1050_300x600_300x250_a"
data-id="pb_prebidjs_300x1050_300x600_300x250_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/comingsoon\/tv","adDiv":"pb_prebidjs_300x1050_300x600_300x250_a","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[[300, 250]]"},{"viewport":"[980, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"}],"targeting":{"pos":"A","ct":"article","ci":"1175352","content_detail":1,"kw":"dreamworks-animation,family,hulu,madagascar-a-little-wild,peacock,streaming,tv,tv-news,video","coppa":"0","site":"comingsoon"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></aside><aside class="medium-rectangle js-sticky-btf widget_evolve_ad_gpt_widget promo"><div id=""><div id="pb_prebidjs_300x250_b"
data-id="pb_prebidjs_300x250_b"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (('undefined' === typeof ezoicTestActive || true !== ezoicTestActive) &&
('undefined' === typeof admiral_status || true !== admiral_status)) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/comingsoon\/tv","adDiv":"pb_prebidjs_300x250_b","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[[300, 250]]"}],"targeting":{"pos":"B","ct":"article","ci":"1175352","content_detail":1,"kw":"dreamworks-animation,family,hulu,madagascar-a-little-wild,peacock,streaming,tv,tv-news,video","coppa":"0","site":"comingsoon"},"resize":true,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></aside></div></div></div> </div> <footer class="footer"> <a href="/" class="footer-logo"></a> <div class="footer-menu"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-287385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287385"><a title="test" href="https://www.comingsoon.net/movies" >Movies</a></li><li id="menu-item-376823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-376823"><a href="https://www.comingsoon.net/tv" >TV</a></li><li id="menu-item-688561" class="menu-item menu-item-type-post_type menu-item-object-pb_eventhub menu-item-688561"><a href="https://www.comingsoon.net/hub/streaming" >Streaming</a></li><li id="menu-item-287391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287391"><a href="https://www.comingsoon.net/games" >Games</a></li><li id="menu-item-376953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376953"><a href="https://www.comingsoon.net/trailers" >Trailers</a></li><li id="menu-item-287389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287389"><a href="https://www.comingsoon.net/dvd" >DVD</a></li><li id="menu-item-376825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376825"><a href="http://www.comingsoon.net/contact" >Contact Us</a></li><li id="menu-item-1173538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1173538"><a href="https://www.comingsoon.net/advertiser-info" >Advertiser Info</a></li><li id="menu-item-376831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376831"><a href="http://www.mandatory.com/privacy?site=www.comingsoon.net" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.com']);">Privacy Policy</a></li><li id="menu-item-376833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376833"><a href="http://www.mandatory.com/termsofuse?site=www.comingsoon.net" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.com']);">Terms of Use</a></li></ul></div> <aside class="widget_text footer-adchoices widget_custom_html promo"><span class="hidden">AdChoices</span><div class="textwidget custom-html-widget"><a id="_bapw-link" href="http://www.mandatory.com/cookies/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.mandatory.com']);" target="_blank" style="text-decoration:none !important"><img class="lazy lazy-hidden" id="_bapw-icon" style="display:inline !important;vertical-align:middle !important;padding-right:5px !important;" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://c.betrad.com/pub/icon1.png" alt="AdChoices"/><noscript><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important;padding-right:5px !important;" src="https://c.betrad.com/pub/icon1.png" alt="AdChoices"/></noscript><span>AdChoices</span></a></div></aside> <p class="footer-copyright"> ComingSoon.net is a property of <a href="//mandatory.com" target="_blank">Mandatory</a>, an <a href="//evolvemediallc.com/">Evolve Media</a>, LLC company. &copy;2021 All Rights Reserved Copyright </p> <div class="footer-affiliate">Affiliate Disclosure: Evolve Media LLC, and its owned and operated websites may receive a small commission from the proceeds of any product(s) sold through affiliate and direct partner links.</div> </footer> </div></div><script type="text/template" id="js-fandango-modal"><div class="fandango-modal"><h2 class="fandango-modal-title">Tell us where you are</h2><p><span class="fandango-modal-subtitle">Looking for movie tickets?</span>Enter your location to see which movie theaters are playing
<span class="fandango-modal-movie-name"><%- movieName %></span> near you.
</p><div class="fandango-modal-form"><input type="text" class="fandango-modal-form-zipcode js-fandango-modal-form-zipcode" placeholder="Zip Code"><button class="fandango-modal-form-submit js-fandango-submit" data-movie-id="<%- movieId %>">Go
</button></div></div></script><div id="adoop" data-id="adoop" class="gpt-ad"></div><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/plugins/pb-trailer-image/assets/js/pb.trailer-image-uploader.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/plugins/pb-trailer-image/assets/js/pb.admin-init.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script><script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pb-movies/assets/js/post-movies-releases.js?ver=1.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pb-movies/assets/js/vendor/select2.js?ver=3.5.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pb-movies/assets/js/post-movies-lookup.js?ver=1.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js?ver=2.0.1'></script><script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js?ver=1.0.0'></script><script type='text/javascript'>
var pbGAConfiguration = {"customVars":{"cv_loggedin":false,"cv_authorname":true,"cv_category":false,"cv_all_categories":false,"cv_tags":false,"cv_year":false}};
</script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js?ver=0.0.1'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-dispatcher.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js?ver=0.0.1'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pebblebed/media/js/ga-campaignTracker.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pebblebed/media/js/jquery.bxslider.min.js?ver=4.1.1'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pebblebed/media/js/pikaday.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pebblebed/media/js/jquery.pikaday.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/utils/jquery.cookie.js'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pebblebed/media/js/pb.mediaquery.js?ver=1.7.1'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/libs/pb.media-queries.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/single/pb.single-load-zerg-widget.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/single/pb.single-load-sharings.js?ver=0.1.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/single/pb.single-change-article.js?ver=0.1.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/single/pb.single-url-switcher.js?ver=0.1.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/single/pb.single-load-article.js?ver=0.1.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/single/pb.single-infinite-scroll-modules.js?ver=0.1.2'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/single/pb.single-infinite-scroll.js?ver=0.1.1'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pebblebed/media/js/pb.share.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/pb.sharing-bottom.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/single/pb.insticator-move.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/pb.spotim-comments.js?ver=1.0.2'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/single/pb.single-render.js?ver=0.1.2'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pb-movies/assets/js/pb.movies-api.js?ver=0.1.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/plugins/pb-releases-widget/assets/js/pb.new-releases.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/sidebars/pb.sidebars-single.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/pebblebed/media/js/pb.stickify.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/pb.sticky-elements.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/controllers/pb.single.js?ver=1.0.2'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/vendor/bootstrap-affix.js?ver=2.3.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/pb.navigation.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/pb.searchform.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/pb.affix-nav.js?ver=0.1.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/pb.affix-nav-header.js?ver=0.1.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/pb.tap-detector.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/pb.scrollout-header.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/modules/pb.billboard-close-button.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/themes/comingsoon/js/controllers/pb.default.js?ver=1.0.2'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.comingsoon.net/wp-includes/js/wp-embed.min.js'></script><script src="//dashboard.evolveplatform.net/contentiq.js?url=//www.comingsoon.net/tv/trailers/1175352-watch-madagascar-a-little-wilds-original-pride-song-be-proud"></script><script type="text/javascript">if(typeof jQuery != "undefined") {jQuery('.siq-expsearch-icon').each(function(){var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;var inputBox = searchBox.find('.siq-expsearch-input');jQuery(this).on('click', function () {if (!searchBox.hasClass('siq-search-open')) {searchBox.addClass('siq-search-open');inputBox.focus();} else {searchBox.removeClass('siq-search-open');inputBox.focusout();}});jQuery('body').click(function (evt) {if (evt.target.id == "siq-menu-searchbox-wrap")
return;if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
return;if (searchBox.hasClass('siq-search-open')) {searchBox.removeClass('siq-search-open');}});});}</script><div class="widget_text widget_custom_html scripts"><span class="hidden">Monitoring string</span><div class="textwidget custom-html-widget"><div style="position: absolute; left: -999em">monitoring_string = "df292225381015080a5c6c04a6e2c2dc"</div></div></div><div class="widget_text widget_custom_html scripts"><span class="hidden">Pingdom</span><div class="textwidget custom-html-widget"><script src="//rum-static.pingdom.net/pa-5c523d941872b50016000418.js" async></script></div></div><div class="widget_text widget_custom_html scripts"><span class="hidden">Refreshing ad for admiral</span><div class="textwidget custom-html-widget"><script>window.aax = window.aax || {};window.aax.cmd = window.aax.cmd || [];window.aax.cmd.push(function () {if (window.aax.getAbpStatus()) {window.googletag = window.googletag || {};window.googletag.cmd = window.googletag.cmd || [];window.googletag.cmd.push(function () {googletag.pubads().refresh();});}});</script></div></div></body></html>