<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8"><meta http-equiv="x-ua-compatible" content="ie=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet"><script type="text/javascript" src="http://www.comingsoon.net/wp-content/plugins/pb-prebidjs/assets/js/vendors/prebid.js?v0.16.0" async></script><script async src="//ads.rubiconproject.com/header/9366.js"></script><script>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</script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>pbjs.que.push(function() {console.info('[PB DEBUG] ----- Set Send all bids!!');pbjs.enableSendAllBids();pbjs.setBidderSequence('random');});if (adUnits.length > 0) {console.time('[PB DEBUG] pbjs.requestBids');pbjs.que.push(function() {console.info('[PB DEBUG] ----- PBJS Add units %o', adUnits);pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 1.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 5.00) {return (Math.floor(cpm * 10) / 10).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}, openx: {alwaysUseBid: true,adserverTargeting: [{key: "oxb",val: function(bidResponse) {var bid;if (bidResponse.cpm < 1) {bid = ((Math.floor(bidResponse.cpm * 20) / 20) * 100).toFixed(0);} else if(bidResponse.cpm < 5) {bid = ((Math.floor(bidResponse.cpm * 10) / 10) * 100).toFixed(0);} else if(bidResponse.cpm < 20) {bid = ((Math.floor(bidResponse.cpm * 2) / 2) * 100).toFixed(0);} else {bid = "2000";}return bidResponse.width + "x" + bidResponse.height + "_" + bid;}}, {key: "ox_pb_won",val: function(bidResponse) {if (bidResponse.bidderCode.indexOf('openx') !== -1) {return"true";}return"false";}}]
}};pbjs.requestBids({bidsBackHandler: function() {console.info('[PB DEBUG] ----- PBJS Bids back');console.timeEnd('[PB DEBUG] pbjs.requestBids');sendAdserverRequest();}});});} else {console.info('[PB DEBUG] ----- PBJS No ad units');sendAdserverRequest();}console.time('[PB DEBUG] pbjs.TIMEOUT');setTimeout(function() {console.info('[PB DEBUG] ----- TimeOUT!!! >> %s', PREBID_TIMEOUT);console.timeEnd('[PB DEBUG] pbjs.TIMEOUT');sendAdserverRequest();}, PREBID_TIMEOUT);</script><script>PB                      = window.PB || {};PB.gptAds               = PB.gptAds || {};PB.gptWaitSidebarLoaded = false;googletag.cmd.push(function() {PB.gptAds['adoop'] = googletag.defineOutOfPageSlot('/4403/cr/comingsoon/tv', 'adoop').addService(googletag.pubads());googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '800657').setTargeting('kw', 'archer,tv,tv-news,tv-premiere-dates').setTargeting('coppa', '0').setTargeting('site', 'comingsoon');googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "800657" },{ kw : "archer,tv,tv-news,tv-premiere-dates" },{ coppa : "0" },{ site : "comingsoon" },],zone : 'tv'
}</script><meta name="fragment" content="!"><title>New Archer Season 8 Promos Reveal Show&#039;s New Noir Setting</title><meta name="description" content="The first two promos for Archer Season 8 have been released by FXX and reveal the show&#039;s brand new Noir setting for the series."/><link rel="canonical" href="http://www.comingsoon.net/tv/trailers/800657-new-archer-season-8-promos" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="New Archer Season 8 Promos Reveal Show&#039;s New Noir Setting" /><meta property="og:description" content="The first two promos for Archer Season 8 have been released by FXX and reveal the show&#039;s brand new Noir setting for the series." /><meta property="og:url" content="http://www.comingsoon.net/tv/trailers/800657-new-archer-season-8-promos" /><meta property="og:site_name" content="ComingSoon.net" /><meta property="article:publisher" content="https://www.facebook.com/comingsoon" /><meta property="article:tag" content="Archer" /><meta property="article:tag" content="tv news" /><meta property="article:tag" content="TV Premiere Dates" /><meta property="article:section" content="TV" /><meta property="article:published_time" content="2017-01-06T09:28:24+00:00" /><meta property="og:image" content="http://cdn2-www.comingsoon.net/assets/uploads/2017/01/archers81.jpg" /><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="The first two promos for Archer Season 8 have been released by FXX and reveal the show&#039;s brand new Noir setting for the series."/><meta name="twitter:title" content="New Archer Season 8 Promos Reveal Show&#039;s New Noir Setting"/><meta name="twitter:site" content="@comingsoonnet"/><meta name="twitter:domain" content="ComingSoon.net"/><meta name="twitter:creator" content="@comingsoonnet"/><meta name="twitter:image:src" content="http://cdn2-www.comingsoon.net/assets/uploads/2017/01/archers81.jpg"/><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts = ["UA-316697-10"];PB.GAAuthor   = 'Spencer Perry';PB.baseDomain = 'comingsoon.net';(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.comingsoon.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=486"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' type='text/css' media='all' href='http://cdn1-www.comingsoon.net/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-movies/assets/css/select2.css,wp-content/plugins/pb-slideshow/assets/css/slideshow.css,wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css,wp-content/themes/comingsoon/css/cs.css&amp;ver=551b973829093f64b742efb5096c1d84e7692382' /><link rel='stylesheet' type='text/css' media='screen' href='http://cdn1-www.comingsoon.net/wp-content/plugins/bwp-minify/min/?f=wp-content/mu-plugins/general-css/general-styles.css,wp-content/plugins/nextgen-gallery/css/nggallery.css&amp;ver=551b973829093f64b742efb5096c1d84e7692382' /><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script><script type='text/javascript'>
var asOptions = {"placements":"Ua0dBf,ScoERO,u4BOEy,xNbspU,qZ8f54","gateway_bool":"enabled","prebid_bool":"enabled"};
</script><script type='text/javascript' src='http://cdn3-www.comingsoon.net/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pebblebed/media/js/htmlParser.js,wp-content/plugins/pebblebed/media/js/postscribe.min.js,libraries/pebblebed/js/gn_country.js,wp-content/plugins/pb-audience-science/lib/js/audience-science.js,wp-content/plugins/pebblebed/media/js/modernizr.js,wp-content/plugins/pebblebed/media/js/pb.core.js,wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js,wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js&amp;ver=551b973829093f64b742efb5096c1d84e7692382'></script><link rel='https://api.w.org/' href='http://www.comingsoon.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.comingsoon.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.comingsoon.net/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='http://www.comingsoon.net/?p=800657' /><link rel="alternate" type="application/json+oembed" href="http://www.comingsoon.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.comingsoon.net%2Ftv%2Ftrailers%2F800657-new-archer-season-8-promos" /><link rel="alternate" type="text/xml+oembed" href="http://www.comingsoon.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.comingsoon.net%2Ftv%2Ftrailers%2F800657-new-archer-season-8-promos&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:2:\"tv\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:800657;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";b:0;}'
};win.PB = PB;}(window));</script><link rel="shortcut icon" type="image/x-icon" href="http://cdn1-www.comingsoon.net/wp-content/themes/comingsoon/favicon.ico" /><link rel="apple-touch-icon" href="http://cdn3-www.comingsoon.net/wp-content/themes/comingsoon/touch-icon-iphone.png" /><link rel="apple-touch-icon" sizes="76x76" href="http://cdn2-www.comingsoon.net/wp-content/themes/comingsoon/touch-icon-ipad.png" /><link rel="apple-touch-icon" sizes="120x120" href="http://cdn2-www.comingsoon.net/wp-content/themes/comingsoon/touch-icon-iphone-retina.png" /><link rel="apple-touch-icon" sizes="152x152" href="http://cdn2-www.comingsoon.net/wp-content/themes/comingsoon/touch-icon-ipad-retina.png" /><script async="async" data-client-id="jGaUosMPBEykITP" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/1.7.591.js"></script><link rel="amphtml" href="http://www.comingsoon.net/tv/trailers/800657-new-archer-season-8-promos/amp" /><style>.hop-bottom .distroscale{display:block;width:100%}</style><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');fbq('init', '1487945481424471');fbq('track', "PageView");</script><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1487945481424471&ev=PageView&noscript=1"
/></noscript><script>var pwidget_config = {defaults: {sharePopups: true,}};</script><script type='text/javascript' src='//cdn.connatix.com/min/connatix.handler.dfp.min.js'></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><meta name="p:domain_verify" content="9e8e89391dec86be0ce3b4f89d42189a"/><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><style>.fb_iframe_widget{margin:0 auto 1.6em}</style><style type="text/css">.border-yellow{border-bottom:1px dashed #daed00;padding-bottom:2px;margin-bottom:4px}.original{color:#ed2724}.pbslideshow.gallery-hop .pbslideshow-navigation-buttons .pbslideshow-btn{background:#000 none}.hop .hop-right{top:0;margin-top:30px}@media screen and (min-width:61.25em){article.type-post .article-content .netflix-list p{-webkit-columns:2;-moz-columns:2;columns:2}.desktop-view .first-sidebar{position:absolute;right:10px}.fixed-header.affix{z-index:11}.home-right .widget_evolve_ad_gpt_widget:first-child{margin-right:-10px}.menu-item-has-children .sub-menu{left:50%;margin-left:-75px;width:150px}.menu-item-channels .sub-menu{left:50%;margin-left:-96px;width:194px!important}}article.type-post .article-content p img[style*="float:left"],article.type-post .article-content p img.alignleft{width:auto}div[id^="creative"]{margin:0 auto}.category-horror .content-top .listed-article{overflow:hidden;min-height:64px;height:auto}.bx-viewport .pbslideshow-slider-item img{opacity:1 !important}@media screen and (min-device-width:730px){.roadblock{min-height:80px}.home .wrapper-top{padding-bottom:20px}.home-right.first-sidebar .widget_evolve_ad_gpt_widget{float:right}.pbslideshow-navigation{background-color:transparent}}.menu-categories-container .js-articles-nav{z-index:9}</style><meta name="google-site-verification" content="CoiZhYsfDKzDd_0NewV5MeATmTN6a98ZLT6RU0DCJm4" /><script type="text/javascript">(function() {function async_load(script_url){var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');var s = document.createElement('script'); s.src = protocol + script_url;var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);}bm_website_code = '8043B9ADA2DA4D1B';jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});})();</script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script></head><body class="single single-post postid-800657 single-format-standard"><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><div class="wrapper"><div class="container-header contain"><header id="header" class="header js-fixed-header fixed-header"><div class="container-top-header"><div class="top-header"><a class="site-logo" href="http://www.comingsoon.net/" rel="home" title="ComingSoon.net | New Movies, Movie Trailers, DVD, TV &amp; Video Game News!">ComingSoon.net | New Movies, Movie Trailers, DVD, TV &amp; Video Game News!</a><div class="site-header-social"><a target="_blank" class="site-header-social-icon fb" title="Comingsoon on Facebook" href="https://www.facebook.com/comingsoon">Comingsoon on Facebook</a><a href="https://twitter.com/comingsoonnet" class="twitter-follow-button" data-size="large" data-show-count="false" data-show-screen-name="false"></a><a target="_blank" class="site-header-social-icon tw" title="Follow us on Twitter" href="https://twitter.com/comingsoonnet">Follow us on Twitter</a><a target="_blank" class="site-header-social-icon yt" title="Follow us on Youtube" href="https://www.youtube.com/user/comingsoonvideo">Follow us on Youtube</a><a target="_blank" class="site-header-social-icon gplus" title="Comingsoon on Google plus" href="https://plus.google.com/+comingsoon">Comingsoon on Google plus</a><a target="_blank" class="site-header-social-icon pinterest" title="Comingsoon on Pinterest" href="https://www.pinterest.com/comingsoonnet/">Comingsoon on Pinterest</a><a target="_blank" class="site-header-social-icon instagram" title="Comingsoon on Instagram" href="https://instagram.com/comingsoonnet/">Comingsoon on instagram</a><a target="_blank" class="site-header-social-icon rss" title="Comingsoon on Google plus" href="http://www.comingsoon.net/feed">Comingsoon on RSS</a></div><a id="js-toggle-menu" class="toggle-button toggle-menu" href="http://www.comingsoon.net"><span>Menu</span></a></div></div><div class="container-nav"><nav class="main-nav clearfix"><div class="main-menu-container btn-decoration"><ul id="menu-main-menu" class="menu"><li id="menu-item-377071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377071"><a href="/">Home</a></li><li id="menu-item-287373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-287373"><a href="http://www.comingsoon.net/movies" >Movies</a><ul class="sub-menu"><li id="menu-item-468085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468085"><a href="http://www.comingsoon.net/hub/movie-reviews" >Movie Reviews</a></li><li id="menu-item-468087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468087"><a href="http://www.comingsoon.net/hub/movie-news" >Movie News</a></li></ul></li><li id="menu-item-287383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-287383"><a href="http://www.comingsoon.net/tv" >TV</a></li><li id="menu-item-688533" class="menu-item menu-item-type-post_type menu-item-object-pb_eventhub menu-item-has-children menu-item-688533"><a href="http://www.comingsoon.net/hub/streaming" >Streaming</a><ul class="sub-menu"><li id="menu-item-688539" class="menu-item menu-item-type-post_type menu-item-object-pb_eventhub menu-item-688539"><a href="http://www.comingsoon.net/hub/netflix" >Netflix</a></li><li id="menu-item-688537" class="menu-item menu-item-type-post_type menu-item-object-pb_eventhub menu-item-688537"><a href="http://www.comingsoon.net/hub/amazon-prime-video" >Amazon Prime</a></li><li id="menu-item-688535" class="menu-item menu-item-type-post_type menu-item-object-pb_eventhub menu-item-688535"><a href="http://www.comingsoon.net/hub/hulu" >Hulu</a></li></ul></li><li id="menu-item-287381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-287381"><a href="http://www.comingsoon.net/games" >Games</a><ul class="sub-menu"><li id="menu-item-468153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468153"><a href="http://www.comingsoon.net/hub/video-game-news" >Video Game News</a></li></ul></li><li id="menu-item-295875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295875"><a href="http://www.comingsoon.net/trailers" >Trailers</a></li><li id="menu-item-287379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-287379"><a href="http://www.comingsoon.net/dvd" >DVD</a><ul class="sub-menu"><li id="menu-item-376951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376951"><a href="http://www.comingsoon.net/dvd/dvd-releases" >DVD Releases</a></li><li id="menu-item-376949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376949"><a href="http://www.comingsoon.net/dvd/blu-ray-releases" >Blu-Ray Releases</a></li></ul></li><li id="menu-item-750281" class="menu-item-channels menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-750281"><a href="#">Channels</a><ul class="sub-menu"><li id="menu-item-750283" class="menu-item-styd menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750283"><a href="http://www.comingsoon.net/horror" >Horror</a></li><li id="menu-item-750285" class="menu-item-shh menu-item menu-item-type-custom menu-item-object-custom menu-item-750285"><a target="_blank" href="http://www.superherohype.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.superherohype.com']);">Super Hero Hype</a></li></ul></li></ul></div><div class="clearfix top-nav-widget"><div id="search-3" class="search-form-wrapper widget_search"><form method="get" id="searchform" class="search-form" action="http://www.comingsoon.net/search"><label for="s" class="search-label">Search</label><input type="text" class="search-field" name="q" id="s" value="" placeholder="Search"><input type="submit" title="Search" class="search-submit ir" name="submit" id="searchsubmit" value="Search"></form></div><a id="js-toggle-search" class="toggle-button toggle-search" href="#search"><span>Search</span></a></div></nav></div></header></div><div id="roadblock" class="leaderboard contain"><aside class="leaderboard-ad-container widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_728x90_a"
data-id="pb_prebidjs_728x90_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":true,"asID":"Ua0dBf","adUnit":"\/4403\/cr\/comingsoon\/tv","adDiv":"pb_prebidjs_728x90_a","sizeStr":"[[970, 90],[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[[320, 150],[320, 100],[320, 50]]"},{"viewport":"[750, 0]","sizes":"[[728, 90]]"},{"viewport":"[980, 0]","sizes":"[[970, 90],[728, 90]]"}],"targeting":{"pos":"A","ct":"article","ci":"800657","kw":"archer,tv,tv-news,tv-premiere-dates","coppa":"0","site":"comingsoon"},"resize":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></aside></div><div class="contain"><div class="clearfix main-content content js-main-content"><div id="column_content" class="column main article-container js-inview" data-is-active="true"><h1 class="post-title">Archer Season 8 Promos Reveal Show&#8217;s New Noir Setting</h1><div id="column_main main" role="main" class="articles"><table class="no-break" cellpadding="0" cellspacing="0" border="0"><tr><td><script type="text/template" id="js-single-article"><div class="column main article-container js-inview"><div class="leaderboard-ad js-leaderboard-ad"></div><header><h1 class="post-title"><%= title %></h1></header><div class="leaderboard-ad desktop js-leaderboard-desktop-ad"></div><div id="column_main" role="main" class="articles"><!-- Inserting table so bad html in articles don't break layout --><table class="no-break" cellpadding="0" cellspacing="0" border="0"><tr><td><article class="js-article post-800657 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-archer tag-tv-news tag-tv-premiere-dates pb_article_type-trailers"data-id="<%- id %>"
data-url="<%- url %>"
data-title="<%- title %>"><div class="meta"><div class="author">By
<% if (author.link) { %><a class="listed-article-author" href="<%= author.link %>"><%= author.name %></a><% } else { %><%= author.name %><% } %>ON</div><div class="date"><time datetime=""><%= date %></time></div></div><div class="article-content js-article-content"><%= content %></div><% if (gallery_image_url) { %><a class="slideshow-preview js-slideshow-preview" href="<%- url %>"><img src="<%- gallery_image_url %>"><span class="btn-watch-trailer slideshow-preview-button">Go TO SLIDESHOW</span><i class="icon slideshow-preview-icon"></i></a><% } %><div class="js-cs-article-zerg-widget zergnet-widget"></div><div class="load-more load-more-article"><div class="c-wrapper"></div><div class="js-show-comments btn"
data-disqus-shortname="comingsoondotnet"
data-disqus-title="<%- title %>"
data-disqus-url="<%- disqus_url %>"> show comments </div></div><div class="plista_widget_belowArticle js-cs-article-plista-widget"></div></article></td></tr></table></div><aside class="site-sidebar js-site-sidebar"><div class="site-sidebar-module js-medium-rectangle-ad centered"></div><div class="site-sidebar-module js-releases-widget"></div><div class="site-sidebar-module js-article-sidebar-modules"></div><div class="site-sidebar-module js-second-promo centered"></div></aside></div></script><div class="tags-container"><a href="http://www.comingsoon.net/tag/archer" rel="tag">Archer</a> <a href="http://www.comingsoon.net/tag/tv-news" rel="tag">tv news</a> <a href="http://www.comingsoon.net/tag/tv-premiere-dates" rel="tag">TV Premiere Dates</a></div><article class="js-article post-800657 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-archer tag-tv-news tag-tv-premiere-dates pb_article_type-trailers" id="post-800657"
data-id="800657"
data-url="http://www.comingsoon.net/tv/trailers/800657-new-archer-season-8-promos"
data-title="Archer Season 8 Promos Reveal Show&#8217;s New Noir Setting"><div class="meta clearfix"><div class="meta-info clearfix"><div class="author">By <a class="listed-article-author" rel="author" href="http://www.comingsoon.net/author/spencer">Spencer Perry</a> </div> <div class="date"> ON<time datetime="2017-01-06"> January 6, 2017</time></div><div class="share article-header-widget"></div></div><div class="sharing-tools clearfix"><div class="pw-widget pw-size-large"><a class="pw-button-facebook pw-counter-show"><span class="social-icon"><svg id="Layer_1" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"><path id="path3" d="m9.385 2.555h-0.864c-0.678 0-0.809 0.362-0.809 0.893v1.171h1.617v1.833h-1.618v4.705h-1.686v-4.705h-1.41v-1.833h1.41v-1.352c0-1.569 0.854-2.424 2.1-2.424l1.26 0.002v1.71z" fill="#fff"/></svg></span></a><a class="pw-button-twitter pw-counter-show"><span class="social-icon"><svg id="Layer_1" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"><path id="path3" d="m12.153 2.979c-0.015-0.018-0.04-0.022-0.06-0.014-0.309 0.129-0.634 0.223-0.969 0.277 0.355-0.252 0.62-0.602 0.756-1.001 0.006-0.02 0-0.04-0.017-0.053s-0.04-0.015-0.058-0.004c-0.4 0.224-0.833 0.382-1.289 0.469-0.403-0.395-0.966-0.62-1.549-0.62-1.186 0-2.15 0.909-2.15 2.026 0 0.136 0.014 0.27 0.042 0.399-1.642-0.095-3.177-0.838-4.221-2.045-0.011-0.013-0.027-0.019-0.044-0.017-0.017 0.001-0.032 0.01-0.041 0.023-0.19 0.308-0.29 0.661-0.29 1.019 0 0.622 0.299 1.203 0.81 1.586-0.263-0.03-0.52-0.108-0.751-0.229-0.016-0.008-0.035-0.008-0.051 0-0.015 0.009-0.025 0.024-0.025 0.041v0.026c0 0.893 0.624 1.676 1.511 1.937-0.234 0.035-0.477 0.033-0.715-0.01-0.018-0.004-0.036 0.002-0.048 0.016-0.012 0.012-0.016 0.03-0.01 0.047 0.266 0.783 1.005 1.332 1.866 1.4-0.718 0.496-1.567 0.757-2.463 0.757-0.165 0-0.332-0.009-0.495-0.028-0.023-0.002-0.046 0.011-0.054 0.033s0 0.045 0.021 0.057c0.97 0.586 2.092 0.896 3.244 0.896 3.77 0 6.022-2.887 6.022-5.678 0-0.078-0.002-0.154-0.005-0.232 0.406-0.28 0.755-0.623 1.037-1.021 0.012-0.018 0.011-0.042-0.004-0.057z" fill="#fff"/></svg></span></a><a class="pw-button-reddit"><span class="social-icon"><svg id="Layer_1" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"><path id="path3" d="m12.96 5.872c0-0.716-0.617-1.299-1.374-1.299-0.337 0-0.651 0.119-0.902 0.328-0.893-0.542-2.08-0.887-3.392-0.934l0.783-2.104 1.951 0.441c0 0.584 0.502 1.06 1.12 1.06s1.121-0.477 1.121-1.062-0.502-1.062-1.121-1.062c-0.47 0-0.871 0.275-1.039 0.663l-2.31-0.523-0.959 2.582c-1.367 0.024-2.604 0.374-3.53 0.933-0.251-0.205-0.562-0.322-0.896-0.322-0.756 0-1.372 0.583-1.372 1.299 0 0.445 0.242 0.854 0.634 1.093-0.024 0.129-0.04 0.26-0.04 0.395 0 1.273 1.112 2.387 2.752 2.969l0.554 0.171c0.632 0.166 1.322 0.26 2.049 0.26 0.708 0 1.382-0.09 2.002-0.248l0.598-0.182c1.642-0.582 2.756-1.695 2.756-2.971 0-0.131-0.014-0.258-0.036-0.385 0.401-0.234 0.651-0.651 0.651-1.102zm-8.517 0.886c0-0.441 0.378-0.799 0.844-0.799 0.467 0 0.844 0.357 0.844 0.799s-0.377 0.799-0.844 0.799c-0.466 0-0.844-0.358-0.844-0.799zm4.536 2.16c-0.026 0.023-0.631 0.607-2 0.607-1.375 0-1.926-0.592-1.948-0.615-0.077-0.086-0.067-0.217 0.024-0.289 0.09-0.072 0.225-0.064 0.303 0.021 0.012 0.014 0.472 0.475 1.622 0.475 1.169 0 1.683-0.479 1.688-0.484 0.083-0.078 0.219-0.08 0.304-0.002s0.089 0.205 0.007 0.287zm-0.169-1.361c-0.466 0-0.844-0.357-0.844-0.799s0.378-0.799 0.844-0.799c0.467 0 0.844 0.357 0.844 0.799s-0.378 0.799-0.844 0.799z" fill="#fff"/></svg></span></a><a class="share-button-cross js-toggle-share-icons"><span class="social-icon"><svg id="Layer_1" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"><polygon id="polygon3" points="1.986 7.254 1.984 4.642 5.746 4.642 5.746 0.984 8.358 0.984 8.359 4.642 12.015 4.642 12.016 7.254 8.358 7.254 8.358 11.016 5.746 11.016 5.746 7.254" fill="#fff"/></svg></span></a><div class="hidden-icons js-hidden-sahre-container"><div class="hidden-fixed-container"><span>SHARE</span><a class="pw-button-tumblr"><span class="social-icon"><svg id="Layer_1" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"><path id="path3" d="m5.55 9.475c0.085 0.23 0.236 0.445 0.457 0.65 0.22 0.201 0.485 0.359 0.796 0.469 0.312 0.109 0.55 0.164 0.955 0.164 0.356 0 0.688-0.039 0.995-0.115 0.308-0.076 0.65-0.211 1.028-0.402v-1.503c-0.443 0.314-0.89 0.471-1.338 0.471-0.253 0-0.476-0.064-0.673-0.189-0.147-0.094-0.283-0.256-0.336-0.413-0.055-0.154-0.048-0.474-0.048-1.025v-2.44h2.048v-1.7h-2.048v-2.2h-1.26c-0.057 0.49-0.16 0.896-0.311 1.212-0.15 0.318-0.349 0.59-0.598 0.817-0.246 0.227-0.651 0.402-0.998 0.523v1.348h1.204v3.337c0 0.435 0.042 0.767 0.127 0.996z" fill="#fff"/></svg></span></a><a class="pw-button-pinterest"><span class="social-icon"><svg id="Layer_1" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"><path id="path3" d="m4.146 11.43c0.012 0.076 0.125 0.094 0.176 0.037 0.073-0.081 1.019-1.075 1.34-2.068 0.091-0.281 0.521-1.736 0.521-1.736 0.258 0.419 1.012 0.787 1.813 0.787 2.386-0.001 4.004-1.852 4.004-4.33 0-1.875-1.864-3.62-4.698-3.62-3.525 0-5.302 2.152-5.302 3.947 0 1.087 0.483 2.053 1.519 2.413 0.171 0.059 0.323 0.003 0.372-0.158 0.034-0.11 0.115-0.39 0.152-0.507 0.049-0.158 0.03-0.214-0.107-0.352-0.299-0.3-0.49-0.688-0.49-1.239 0-1.598 1.403-3.027 3.653-3.027 1.992 0 3.087 1.037 3.087 2.422 0 1.822-0.946 3.36-2.351 3.36-0.777 0-1.358-0.547-1.173-1.216 0.224-0.801 0.656-1.666 0.656-2.244 0-0.517-0.326-0.947-1.001-0.947-0.794 0-1.432 0.698-1.432 1.635 0 0.596 0.237 1 0.237 1s-0.811 2.929-0.953 3.442c-0.283 1.022-0.043 2.276-0.023 2.401z" fill="#fff"/></svg></span></a><a class="pw-button-googleplus"><span class="social-icon"><svg id="Layer_1" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"><g id="g3"><g id="g5"><g id="g7"><path id="path9" d="m4.446 5.109v1.782s1.708-0.002 2.404-0.002c-0.376 1.155-0.962 1.785-2.404 1.785-1.459 0-2.597-1.197-2.597-2.674s1.139-2.673 2.598-2.673c0.771 0 1.27 0.274 1.727 0.657 0.366-0.37 0.335-0.423 1.266-1.312-0.792-0.729-1.841-1.172-2.994-1.172-2.456 0-4.446 2.015-4.446 4.5s1.99 4.5 4.446 4.5c3.671 0 4.568-3.234 4.271-5.391h-4.271zm8.013 0.089v-1.56h-1.101v1.56h-1.585v1.114h1.585v1.604h1.101v-1.603h1.541v-1.115h-1.541z" fill="#fff"/></g></g></g></svg></span></a></div></div></div><script src="http://i.po.st/static/v3/post-widget.js#publisherKey=13g86ai1jocrf3v2124s&retina=true" type="text/javascript"></script></div></div><div class="js-medium-rectangle-ad"></div><div class="article-content"><p><img class="aligncenter wp-image-800665 size-full" src="http://cdn2-www.comingsoon.net/assets/uploads/2017/01/archers81.jpg" alt="Archer Season 8 Promos Reveal Show's New Noir Setting" width="640" height="360" srcset="http://cdn2-www.comingsoon.net/assets/uploads/2017/01/archers81.jpg 640w, http://cdn2-www.comingsoon.net/assets/uploads/2017/01/archers81-140x79.jpg 140w, http://cdn2-www.comingsoon.net/assets/uploads/2017/01/archers81-211x119.jpg 211w" sizes="(max-width: 640px) 100vw, 640px" /></p><h2>Archer Season 8 promos reveal show&#8217;s new noir setting</h2><p><a href="http://www.fxnetworks.com/fxx" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.fxnetworks.com']);" target="_blank">FXX</a> has released the first two promos for <strong>Archer</strong> Season 8, revealing the show&#8217;s new setting, inspired by all of your favorite noir films. Check them out in the players below! <strong>Archer: Dreamland</strong> is set to premiere this spring on FXX.</p><p><strong>Archer</strong> is an animated, half-hour comedy that revolves around the hardboiled private eye Sterling Archer and his quest to find his partner’s killer in 1947 Los Angeles. The case proves to be more difficult than expected after Archer quickly gets mixed up in a deadly game of tug of war between Los Angeles&#8217; most powerful crime bosses. Every clue leads Archer further away from his goal and deeper into a mystery involving kidnapping, prostitution and drug addiction.</p> <div class="article-promo large"><aside class="widget_evolve_ad_gpt_widget promo"><div id="tv_600x300_a_slot2"
data-id="tv_600x300_a_slot2"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/comingsoon\/tv","adDiv":"tv_600x300_a_slot2","sizeStr":"[[600, 300]]","mapping":[{"viewport":"[0, 0]","sizes":"[[600, 300]]"},{"viewport":"[750, 0]","sizes":"[[600, 300]]"},{"viewport":"[980, 0]","sizes":"[[600, 300]]"}],"targeting":{"pos":"A","ct":"article","ci":"800657","kw":"archer,tv,tv-news,tv-premiere-dates","coppa":"0","site":"comingsoon"},"resize":true};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></aside></div> <p>The series features the voices of H. Jon Benjamin as the highly skilled and incredibly vain private eye “Sterling Archer;” Aisha Tyler as Archer’s fellow detective and on-again-off-again girlfriend, “Lana Kane;” Jessica Walter as Archer’s domineering mother and former spy agency director, “Malory Archer;” Chris Parnell as the agency owner and lead investigator “Cyril Figgis;” Judy Greer as the agency’s loquacious, dingbat secretary, “Cheryl;” Amber Nash as the gruff but lovable muscle, “Pam Poovey;” Adam Reed as the gay voice of reason, “Ray Gillette;” and Lucky Yates as the firm’s possibly mad scientist/possible clone of himself, “Krieger.”</p><p><strong>Archer</strong> was created by Adam Reed and Floyd County Productions and is executive produced by Reed and Matt Thompson. The show is produced by FX Productions.</p><p><iframe src="https://www.youtube.com/embed/JkdkRdzmMiE" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p><iframe src="https://www.youtube.com/embed/MS00-mxtF70" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p></p></div><div class="bottom"><div class="article-footer js-article-footer"></div><div class="share-buttons-container hidden-share-buttons"><div class="share-button js-share-button share-button-facebook js-share-button-facebook" data-url="http://www.comingsoon.net/tv/trailers/800657-new-archer-season-8-promos" data-title="Archer Season 8 Promos Reveal Show&#8217;s New Noir Setting" data-provider="onFacebook" data-label="Large Facebook share button"> <a href="#" class="no-underline"> <span class="share-icon share-facebook-icon"><svg id="Layer_1" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"><path id="path3" d="m9.385 2.555h-0.864c-0.678 0-0.809 0.362-0.809 0.893v1.171h1.617v1.833h-1.618v4.705h-1.686v-4.705h-1.41v-1.833h1.41v-1.352c0-1.569 0.854-2.424 2.1-2.424l1.26 0.002v1.71z" fill="#fff"/></svg> </span> SHARE </a></div><div class="share-button js-share-button share-button-twitter js-share-button-twitter" data-url="http://www.comingsoon.net/tv/trailers/800657-new-archer-season-8-promos" data-title="Archer Season 8 Promos Reveal Show&#8217;s New Noir Setting" data-provider="onTwitter" data-label="Large Twitter share button"> <a href="#" class="no-underline"> <span class="share-icon share-twitter-icon"> <svg id="Layer_1" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"><path id="path3" d="m12.153 2.979c-0.015-0.018-0.04-0.022-0.06-0.014-0.309 0.129-0.634 0.223-0.969 0.277 0.355-0.252 0.62-0.602 0.756-1.001 0.006-0.02 0-0.04-0.017-0.053s-0.04-0.015-0.058-0.004c-0.4 0.224-0.833 0.382-1.289 0.469-0.403-0.395-0.966-0.62-1.549-0.62-1.186 0-2.15 0.909-2.15 2.026 0 0.136 0.014 0.27 0.042 0.399-1.642-0.095-3.177-0.838-4.221-2.045-0.011-0.013-0.027-0.019-0.044-0.017-0.017 0.001-0.032 0.01-0.041 0.023-0.19 0.308-0.29 0.661-0.29 1.019 0 0.622 0.299 1.203 0.81 1.586-0.263-0.03-0.52-0.108-0.751-0.229-0.016-0.008-0.035-0.008-0.051 0-0.015 0.009-0.025 0.024-0.025 0.041v0.026c0 0.893 0.624 1.676 1.511 1.937-0.234 0.035-0.477 0.033-0.715-0.01-0.018-0.004-0.036 0.002-0.048 0.016-0.012 0.012-0.016 0.03-0.01 0.047 0.266 0.783 1.005 1.332 1.866 1.4-0.718 0.496-1.567 0.757-2.463 0.757-0.165 0-0.332-0.009-0.495-0.028-0.023-0.002-0.046 0.011-0.054 0.033s0 0.045 0.021 0.057c0.97 0.586 2.092 0.896 3.244 0.896 3.77 0 6.022-2.887 6.022-5.678 0-0.078-0.002-0.154-0.005-0.232 0.406-0.28 0.755-0.623 1.037-1.021 0.012-0.018 0.011-0.042-0.004-0.057z" fill="#fff"/></svg> </span> TWEET </a></div></div></div><div class="js-cs-article-zerg-widget zergnet-widget zergnet-widget-36274" data-zerg-widget-id="36274"></div><div class="share article-footer-widget"><div id="evolve_ad_gpt_widget-16" class="widget_evolve_ad_gpt_widget"><div id="tv_600x250_a_slot6_1483836031"
data-id="tv_600x250_a_slot6_1483836031"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[600, 250]]).addSize([750, 0], [[600, 250]]).addSize([980, 0], [[600, 250]]).build();PB.gptStandAlone['tv_600x250_a_slot6_1483836031'] = googletag.defineSlot('/4403/cr/comingsoon/tv', [[600, 250]], 'tv_600x250_a_slot6_1483836031')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '800657').setTargeting('kw', 'archer,tv,tv-news,tv-premiere-dates').setTargeting('coppa', '0').setTargeting('site', 'comingsoon');googletag.enableServices();googletag.display('tv_600x250_a_slot6_1483836031');googletag.pubads().refresh([PB.gptStandAlone['tv_600x250_a_slot6_1483836031']]);PB.Core.start('resize-iframe', {adUnit: "/4403/cr/comingsoon/tv",adDiv: "tv_600x250_a_slot6_1483836031",});});</script></div></div><div id="text-34" class="widget_text"><div class="textwidget"><div id="native_teaser_ab"></div><script type="text/javascript" src="http://media.gamerevolution.com/teaser/check.v2.js"></script><script type="text/javascript">$(document).ready(function() {teaserCheck.init('#native_teaser_ab', { url: 'http://www.craveonline.com/culture/888045-nine-best-summer-box-office-bombs?utm_source=native_teaser_ab&utm_medium=referral&utm_campaign=internal_ab', img: 'http://media.gamerevolution.com/teaser/zxflux.jpg', title: 'The Nine Best Summer Box Office Bombs', desc: 'Here are nine films that were supposed to be summer hits, but that wound up making far less than expected.', sponsor: 'Adidas ZX Flux' });});</script></div></div></div><div id="ingageunit"></div><div class="c-wrapper"></div><div class="js-show-comments btn" data-disqus-shortname="comingsoondotnet" data-disqus-title="Archer Season 8 Promos Reveal Show&#8217;s New Noir Setting" data-disqus-url="http://www.comingsoon.net/tv/trailers/800657-new-archer-season-8-promos"> <a href="#" class="disqus-expand-btn">Show Comments</a></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript><script id="js-plista-template" type="text/template"><div id="plista_widget_belowArticle"></div><script type="text/javascript">PLISTA.items.push({objectid: "800657", //unique ID, alphanumeric
title: "Archer Season 8 Promos Reveal Show&#8217;s New Noir Setting",text: "The series returns this Spring", //up to 255 characters
url: "http://www.comingsoon.net/tv/trailers/800657-new-archer-season-8-promos",img: "http://cdn2-www.comingsoon.net/assets/uploads/2017/01/archers81.jpg",created_at: "1483867680", //UNIX Timestamp
category: "tv"
});PLISTA.partner.init();</script></script><div class="js-plista js-cs-article-plista-widget"></div></article></td></tr></table></div><aside class="site-sidebar js-site-sidebar infinite"><aside class="centered widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_300x1050_300x600_300x250_a"
data-id="pb_prebidjs_300x1050_300x600_300x250_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":true,"asID":"ScoERO","adUnit":"\/4403\/cr\/comingsoon\/tv","adDiv":"pb_prebidjs_300x1050_300x600_300x250_a","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[[300, 250]]"},{"viewport":"[980, 0]","sizes":"[[300, 1050],[300, 600],[300, 250]]"}],"targeting":{"pos":"A","ct":"article","ci":"800657","kw":"archer,tv,tv-news,tv-premiere-dates","coppa":"0","site":"comingsoon"},"resize":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></aside><div class="site-sidebar-module js-releases-widget"></div><div class="site-sidebar-module js-article-sidebar-modules"></div><aside class="medium-rectangle widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_300x250_b"
data-id="pb_prebidjs_300x250_b"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":true,"asID":"ScoERO","adUnit":"\/4403\/cr\/comingsoon\/tv","adDiv":"pb_prebidjs_300x250_b","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[[300, 250]]"}],"targeting":{"pos":"A","ct":"article","ci":"800657","kw":"archer,tv,tv-news,tv-premiere-dates","coppa":"0","site":"comingsoon"},"resize":true};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></aside></aside></div> </div> <footer class="footer"> <a href="/" class="footer-logo"></a> <div class="footer-menu"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-287385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287385"><a title="test" href="http://www.comingsoon.net/movies" >Movies</a></li><li id="menu-item-376823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-376823"><a href="http://www.comingsoon.net/tv" >TV</a></li><li id="menu-item-688561" class="menu-item menu-item-type-post_type menu-item-object-pb_eventhub menu-item-688561"><a href="http://www.comingsoon.net/hub/streaming" >Streaming</a></li><li id="menu-item-287391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287391"><a href="http://www.comingsoon.net/games" >Games</a></li><li id="menu-item-376953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376953"><a href="http://www.comingsoon.net/trailers" >Trailers</a></li><li id="menu-item-287389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287389"><a href="http://www.comingsoon.net/dvd" >DVD</a></li><li id="menu-item-376825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376825"><a href="http://www.comingsoon.net/contact" >Contact Us</a></li><li id="menu-item-376829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376829"><a href="mailto:sales@craveonline.com">Advertise</a></li><li id="menu-item-376831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376831"><a href="http://www.craveonline.com/privacy?site=comingsoon.net" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.craveonline.com']);">Privacy Policy</a></li><li id="menu-item-376833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376833"><a href="http://www.craveonline.com/termsofuse?site=comingsoon.net" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.craveonline.com']);">Terms of Use</a></li></ul></div> <aside class="footer-adchoices widget_text promo"><span class="hidden">AdChoices</span><div class="textwidget"><a id="_bapw-link" href="http://www.craveonline.com/cookies/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.craveonline.com']);" target="_blank" style="text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important;padding-right:5px !important;" src="http://c.betrad.com/pub/icon1.png"/><span>AdChoices</span></a></div></aside> <p class="footer-copyright"> ComingSoon.net is a property of CraveOnline Media, LLC, an Evolve Media, LLC company. &copy;2017 All Rights Reserved Copyright </p> </footer> </div></div><script type="text/template" id="js-fandango-modal"><div class="fandango-modal"><h2 class="fandango-modal-title">Tell us where you are</h2><p><span class="fandango-modal-subtitle">Looking for movie tickets?</span>Enter your location to see which movie theaters are playing
<span class="fandango-modal-movie-name"><%- movieName %></span> near you.
</p><div class="fandango-modal-form"><input type="text" class="fandango-modal-form-zipcode js-fandango-modal-form-zipcode" placeholder="Zip Code"><button class="fandango-modal-form-submit js-fandango-submit" data-movie-id="<%- movieId %>">Go
</button></div></div></script> <script type="text/javascript">// <![CDATA[
var disqus_shortname = 'comingsoondotnet';(function () {var nodes = document.getElementsByTagName('span');for (var i = 0, url; i < nodes.length; i++) {if (nodes[i].className.indexOf('dsq-postid') != -1) {nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));url = nodes[i].parentNode.href.split('#', 1);if (url.length == 1) { url = url[0]; }else { url = url[1]; }nodes[i].parentNode.href = url + '#disqus_thread';}}var s = document.createElement('script');s.async = true;s.type = 'text/javascript';s.src = '//' + disqus_shortname + '.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);}());// ]]></script> <div id='adoop' data-id='adoop' class='gpt-ad'></div><script type="text/javascript" >jQuery(document).ready( function() {jQuery.ajax({type : "get",dataType : "html",url : "http://www.comingsoon.net/api/sp/refresh_sp_detection_script/",data : {},success: function(response) {
},error: function(MLHttpRequest, textStatus, errorThrown){}})
})
</script><script type='text/javascript' src='http://static.plista.com/comingsoon.net_v1.js'></script><script type='text/javascript' src='http://b.scorecardresearch.com/beacon.js?ver=1.0'></script><script src='http://dashboard.evolveplatform.net/contentiq.js'></script><script type='text/javascript' src='http://cdn3-www.comingsoon.net/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js,wp-content/plugins/pb-chartbeat-share/assets/js/chartbeat-share.js,wp-content/themes/comingsoon/plugins/pb-trailer-image/assets/js/pb.trailer-image-uploader.js,wp-content/themes/comingsoon/plugins/pb-trailer-image/assets/js/pb.admin-init.js,wp-content/plugins/pb-movies/assets/js/vendor/select2.js,wp-content/plugins/pb-movies/assets/js/post-movies-lookup.js,wp-content/plugins/pb-audience-science/lib/js/as-gateway.js,wp-content/plugins/pebblebed/media/js/jquery.bxslider.min.js,wp-content/plugins/pebblebed/media/js/pikaday.js,wp-content/plugins/pebblebed/media/js/jquery.pikaday.js,wp-content/themes/comingsoon/js/utils/jquery.cookie.js,wp-content/themes/comingsoon/js/utils/pb.plista_cookie_reader.js,wp-content/plugins/pebblebed/media/js/pb.mediaquery.js,wp-content/themes/comingsoon/js/libs/pb.media-queries.js,wp-content/themes/comingsoon/js/modules/single/pb.single-load-zerg-widget.js,wp-content/themes/comingsoon/js/modules/single/pb.single-load-plista-widget.js,wp-includes/js/underscore.min.js,wp-content/themes/comingsoon/js/modules/single/pb.single-change-article.js,wp-content/themes/comingsoon/js/modules/single/pb.single-url-switcher.js,wp-content/themes/comingsoon/js/modules/single/pb.single-render.js&amp;ver=551b973829093f64b742efb5096c1d84e7692382'></script><script type='text/javascript' src='http://cdn3-www.comingsoon.net/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/comingsoon/js/modules/single/pb.single-load-article.js,wp-content/themes/comingsoon/js/modules/pb.comment-loader.js,wp-content/themes/comingsoon/js/modules/pb.sharing.js,wp-content/plugins/pebblebed/media/js/pb.share.js,wp-content/themes/comingsoon/js/modules/pb.sharing-bottom.js,wp-content/themes/comingsoon/js/modules/single/pb.single-infinite-scroll.js,wp-content/plugins/pb-movies/assets/js/pb.movies-api.js,wp-content/themes/comingsoon/plugins/pb-releases-widget/assets/js/pb.new-releases.js,wp-content/themes/comingsoon/js/sidebars/pb.sidebars-single.js,wp-content/themes/comingsoon/js/controllers/pb.single.js,wp-content/themes/comingsoon/js/vendor/bootstrap-affix.js,wp-content/themes/comingsoon/js/modules/pb.navigation.js,wp-content/themes/comingsoon/js/modules/pb.searchform.js,wp-content/themes/comingsoon/js/modules/pb.affix-nav.js,wp-content/themes/comingsoon/js/modules/pb.affix-nav-header.js,wp-content/themes/comingsoon/js/modules/pb.tap-detector.js,wp-content/themes/comingsoon/js/controllers/pb.default.js,wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.inview.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js,wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js&amp;ver=551b973829093f64b742efb5096c1d84e7692382'></script><script type='text/javascript' src='http://cdn1-www.comingsoon.net/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js,wp-includes/js/wp-embed.min.js&amp;ver=551b973829093f64b742efb5096c1d84e7692382'></script><aside class="widget_text scripts"><div class="textwidget"><script type="text/javascript" src="http://comingsoon.us.intellitxt.com/intellitxt/front.asp?ipid=17172"></script></div></aside><aside class="widget_text scripts"><div class="textwidget"><script>ggv2id='ff1a68a1';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script></div></aside><aside class="widget_text scripts"><div class="textwidget"><script type="text/javascript"  src="//www.zergnet.com/zerg-inf-multi.js" async></script></div></aside><aside class="widget_text scripts"><div class="textwidget"><div style="position: absolute; left: -999em">monitoring_string = "df292225381015080a5c6c04a6e2c2dc"</div></div></aside><aside class="widget_text scripts"><div class="textwidget"><script type="text/javascript">var _sf_async_config={uid:8555,domain:"comingsoon.net"};(function(){function loadChartbeat() {window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src',(("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
"static.chartbeat.com/js/chartbeat.js");document.body.appendChild(e);}var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };})();</script></div></aside></body></html>